Lenel Connector System Requirements

The following are system requirements for the Lenel connector:

  • C++ Redistributable 2010 and up.
  • .NET Framework 4.6.2.
  • Data ConduIT (license module from Lenel).
  • Installation and configuration of Connect and the Dispatch connector.
  • For hosted customers, a firewall rule to allow outbound communication to Resolver's hosted environment.
  • Resolver recommends installing the connector on the Lenel source server where possible. If outbound connections from that server are not possible, the connector will require a standalone server.